<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta property="fb:pages" content="104750979564733" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kixi.com/xmlrpc.php" />
<title>Experience &#8220;The Blackout&#8221;: U2 premieres new song from upcoming album &#8211; AM 880 KIXI</title>
<meta property="og:title" content="Experience &#8220;The Blackout&#8221;: U2 premieres new song from upcoming album - AM 880 KIXI"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="ABC/Randy HolmesU2 has premiered a brand-new song called "The Blackout" via a video posted on the ba"/>
<meta property="og:url" content="http://kixi.com/experience-the-blackout-u2-premieres-new-song-from-upcoming-album/"/>
<meta property="og:site_name" content="AM 880 KIXI"/>
<meta property="og:image" content="http://kixi.com/wp-content/uploads/2017/08/262675-thumb-630x330.jpg" />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AM 880 KIXI &raquo; Feed" href="http://kixi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AM 880 KIXI &raquo; Comments Feed" href="http://kixi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AM 880 KIXI &raquo; Experience &#8220;The Blackout&#8221;: U2 premieres new song from upcoming album Comments Feed" href="http://kixi.com/experience-the-blackout-u2-premieres-new-song-from-upcoming-album/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kixi.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='acm-mods-plugin-styles-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/acm-mods/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='mstw_gs_style-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/game-schedules/css/mstw-gs-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='on-air-schedule-plugin-styles-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/on-air-schedule/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_style-css'  href='http://code.jquery.com/ui/1.9.2/themes/base/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-43161550-4';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-43161550-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/on-air-schedule/js/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/kixi.com\/wp-admin\/admin-ajax.php","post_id":"262675"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://kixi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kixi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kixi.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='U2 to debut new song, &#8220;The Blackout,&#8221; today at noon ET' href='http://kixi.com/u2-to-debut-new-song-the-blackout-today-at-noon-et/' />
<link rel='next' title='Longest-working therapy dog at Seattle hospital retires' href='http://kixi.com/longest-working-therapy-dog-at-seattle-hospital-retires/' />
<link rel="canonical" href="http://kixi.com/experience-the-blackout-u2-premieres-new-song-from-upcoming-album/" />
<link rel='shortlink' href='http://kixi.com/?p=262675' />
<link rel="alternate" type="application/json+oembed" href="http://kixi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkixi.com%2Fexperience-the-blackout-u2-premieres-new-song-from-upcoming-album%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kixi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkixi.com%2Fexperience-the-blackout-u2-premieres-new-song-from-upcoming-album%2F&#038;format=xml" />
<style type="text/css">.mstw-gs-table-head th, .mstw-gs-sw-tab-head th { 
} 
tr.mstw-gs-odd, td.mstw-gs-odd, td.mstw-gs-odd a { 
} 
.mstw-gs-sw-odd td a, .mstw-gs-sw-odd td a:visited, .mstw-gs-sw-odd td a:active { 
} 
tr.mstw-gs-sw-odd, td.mstw-gs-sw-odd a, td.mstw-gs-sw-odd { 
} 
.mstw-gs-even tr, .mstw-gs-even td, .mstw-gs-even td a { 
} 
.mstw-gs-sw-even td a, .mstw-gs-sw-even td a:visited, .mstw-gs-sw-even td a:active { 
} 
tr.mstw-gs-sw-even, td.mstw-gs-sw-even a, td.mstw-gs-sw-even { 
} 
.mstw-gs-even.mstw-gs-home td, .mstw-gs-odd.mstw-gs-home td { 
} 
.mstw-gs-odd.mstw-gs-home td a, .mstw-gs-even.mstw-gs-home td a { 
} 
.mstw-gs-cdt-dtg { 
} 
.mstw-gs-cdt-opponent, .mstw-gs-cdt-opponent a { 
} 
.mstw-gs-cdt-location, .mstw-gs-cdt-location a { 
} 
.mstw-gs-cdt-intro { 
} 
.mstw-gs-cdt-countdown { 
} 
.gs-slider .title, .gs-slider .full-schedule-link { 
} 
.gs-slider .full-schedule-link a { 
} 
.gs-slider .box { 
} 
.gs-divider { 
} 
.gs-slider #schedule-slider { 
} 
.game-block .date { 
} 
.game-block .opponent, .game-block .opponent a:hover { 
text-decoration: none; 
} 
.game-block .opponent a { 
text-decoration: underline; 
} 
.game-block .location { 
} 
.game-block .location a { 
text-decoration: underline; 
} 
.game-block .location a:hover { 
text-decoration: none; 
} 
.game-block .time-result { 
} 
.game-block .links, .gs-slider .game-block .links a  { 
} 
#gs-slider-right-arrow, #gs-slider-left-arrow { 
} 
</style><link rel="shortcut icon" href="http://kixi.wpengine.com/wp-content/uploads/2014/01/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">

<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #37b8eb;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#37b8eb;
}

::-webkit-scrollbar-thumb{
	background-color:#37b8eb !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #37b8eb;
}
	
.search-block:after {
	border-right-color:#37b8eb;
}

body.rtl .search-block:after {
	border-left-color:#37b8eb;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #37b8eb;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #37b8eb;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #37b8eb;
	border-color: #37b8eb;
}

#order_review,
#order_review_heading {
	border-color: #37b8eb;
}


body{
	background-color:#000000 !important; 
	background-image: url('http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/uploads/2014/03/kixi-background1.jpg') !important; 
	background-repeat:no-repeat !important; 
	background-attachment:fixed !important; 
	background-position:center top !important; 
}
	
a {
	color: #10549a;
}
		
@media only screen and (max-width: 767px) and (min-width: 480px){
	.hbi_masthead {
background-image: url('http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/kixi_masthead_471x83_sq.jpg') !important;
}
}

@media only screen and (max-width: 479px) and (min-width: 320px){
	.hbi_masthead {
background-image: url('http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/kixi_masthead_304x83_sq.jpg') !important;
}
}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/kixi.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/kixi.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<!-- Include google_services.js -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>
		<script type='text/javascript'>
		googletag.cmd.push(function() {
					googletag.defineSlot('/1079154/KIXI_Home_Leaderboard_728x90', [728, 90], "acm-ad-tag-tlb").addService(googletag.pubads());
										googletag.defineSlot('/1079154/KIXI_MediumRectangle_300x250', [300, 250], "acm-ad-tag-medium_rec_top").addService(googletag.pubads());
										googletag.defineSlot('/1079154/KIXI_LowerMediumRectangle_300x250', [300, 250], "acm-ad-tag-medium_rec_lower").addService(googletag.pubads());
										googletag.defineSlot('/1079154/KIXI_Home_Foundation_468x60', [468, 60], "acm-ad-tag-foundation").addService(googletag.pubads());
									
									googletag.pubads().enableAsyncRendering();
					googletag.enableServices();
										});
			</script> 
			</head>

<body id="top" class="post-template-default single single-post postid-262675 single-format-standard lazy-enabled">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K8NMGC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8NMGC');</script>
<!-- End Google Tag Manager -->

<div class="wrapper-outer">

	<div class="background-cover"></div>

<div id="leaderboard_wrap">
	<div class="top_leaderboard">
		<div class="leaderboard_ad">
			
		<div id='acm-ad-tag-tlb' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tlb'); });
</script>
		</div>
				</div>
	</div>
</div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://kixi.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/AM880KIXI" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/AM880KIXI" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/app/am-880-kixi/id432708309?mt=8" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/kixi880" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="Google Play" href="https://play.google.com/store/apps/details?id=com.jacapps.kixiam" target="_blank"><i class="fa fa-play"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
					<a href="/">
			<div id="kixi-logo"></div>
		</a>
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:40px; margin-bottom:41px;">
			<h2>								<a title="AM 880 KIXI" href="http://kixi.com/">
					<img src="http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/KIXI_logo1.png" alt="AM 880 KIXI"  /><strong>AM 880 KIXI </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://kixi.com/programs/">On-Air Shows</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://kixi.com/concerts/">Music &#038; Concerts</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="http://kixi.com/kixi-events/">Events</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="http://kixi.com/contests/">Contests</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://kixi.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-180449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180449"><a href="http://live.kixi.com/listen">Playlist</a></li>
<li id="menu-item-167185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167185"><a href="http://kixi.com/gonzaga-university-mens-basketball/">Gonzaga Basketball</a></li>
<li id="menu-item-162103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-162103"><a href="http://kixi.com/music-news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-162102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162102"><a href="http://kixi.com/music-news/">KIXI Music News</a></li>
	<li id="menu-item-162101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162101"><a href="http://kixi.com/healthy-news/">Live Well!</a></li>
	<li id="menu-item-161827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161827"><a href="http://www.kirotv.com/s/weather/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.kirotv.com/s/weather/', 'Weather');" target="_blank">Weather</a></li>
	<li id="menu-item-168248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168248"><a href="http://kixi.com/snow-report/">KIXI Snow Report</a></li>
	<li id="menu-item-161826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161826"><a href="http://www.kirotv.com/s/traffic/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.kirotv.com/s/traffic/', 'Traffic');" target="_blank">Traffic</a></li>
</ul>
</li>
<li id="menu-item-187749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187749"><a href="http://kixi.com/connect-with-kixi/">Connect</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14"><a href="http://kixi.com/about/">About</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://kixi.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://kixi.com/directions/">Directions</a></li>
	<li id="menu-item-169147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169147"><a href="http://kixi.com/jobs-at-kixi/">Careers at KIXI</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://kixi.wpengine.com/">Home</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					<a class="hll-livebar-widget"></a>
		</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	<div class="content" id="cliff">
				
	
		
				
				
						
		<article class="post-listing post-262675 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Experience &#8220;The Blackout&#8221;: U2 premieres new song from upcoming album</span></h1>

				
				<div class="entry">
										
					<div class="ftpimagefix" style="float:left"><a href="http://abcnewsradioonline.com/music-news/2017/8/30/experience-the-blackout-u2-premieres-new-song-from-upcoming.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://abcnewsradioonline.com/music-news/2017/8/30/experience-the-blackout-u2-premieres-new-song-from-upcoming.html', '');" class="colorbox"><img width="150" src="http://abcnewsradioonline.com/storage/music-news-images-august-2017/M_U2630_onKimmel_052417.jpg?__SQUARESPACE_CACHEVERSION=1503426494288" alt=""></a></div>
<p><span><span></span><span>ABC/Randy Holmes</span></span><strong>U2</strong> has premiered a brand-new song called &#8220;The Blackout&#8221; via a video posted on the band&#8217;s official <a href="https://www.facebook.com/u2/videos/10155989836631686/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/u2/videos/10155989836631686/', 'Facebook page');" class="colorbox" rel="noopener noreferrer"  target="_blank">Facebook page</a> and other social media.  The track will be featured on the Irish rockers&#8217; upcoming studio album, <em>Songs of Experience</em>.</p>
<p>The video, directed by <strong>Richie Smyth</strong>,  features grainy black-and-white footage of U2 performing the song in  front of a small crowd in Amsterdam. The tune features mid-tempo verses  and a hard-driving, melodic chorus, with lyrics that seem to be  critiquing the current volatile political climate in the U.S.</p>
<p>&#8220;Statues fall, democracy is flat on <a href="http://abcnewsradioonline.com/music-news/2017/8/30/experience-the-blackout-u2-premieres-new-song-from-upcoming.html" class="colorbox" id="rssmi_more"> &#8230;read more</a></p>
										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-08-30</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"></strong></div>
								
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
						<br>
		
		
			
		
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/experience-the-blackout-u2-premieres-new-song-from-upcoming-album/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://kixi.com/wp-comments-post.php?wpe-comment-post=kixi" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='262675' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1739a0cc49" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/AM880KIXI" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/AM880KIXI" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/app/am-880-kixi/id432708309?mt=8" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/kixi880" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="Google Play" href="https://play.google.com/store/apps/details?id=com.jacapps.kixiam" target="_blank"><i class="fa fa-play"></i></a>
			</div>

			</div>
				<div class="search-block-large widget">
			<form method="get" action="http://kixi.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
<div id="acm_ad_zones-2" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-medium_rec_top' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-medium_rec_top'); });
</script>
		</div>
		</div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Featured Concerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div >


<div id="wpv-view-layout-174-CATTR1d98b23c4450386f132fe345654c3c8eTCPID262675" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-174-CATTR1d98b23c4450386f132fe345654c3c8eTCPID262675" data-viewnumber="174-CATTR1d98b23c4450386f132fe345654c3c8eTCPID262675" data-pagination="{&quot;id&quot;:&quot;174&quot;,&quot;base_permalink&quot;:&quot;/experience-the-blackout-u2-premieres-new-song-from-upcoming-album/?wpv_view_count=174-CATTR1d98b23c4450386f132fe345654c3c8eTCPID262675&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:&quot;500&quot;,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:&quot;1&quot;,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;http://kixi.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/experience-the-blackout-u2-premieres-new-song-from-upcoming-album/?wpv_view_count=174-CATTR1d98b23c4450386f132fe345654c3c8eTCPID262675">



   
      <div>
        <img src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Bumber-shoot.jpg' width="64" class="alignleft"/>
        <a href="http://kixi.com/events_and_concerts/bumbershoot-3/">Bumbershoot!</a><br/>
        September 1<br/>
        <a href="/event-details?event=258598">More »</a>
     </div>
     <div class='clear'></div>
   
      <div>
        <img src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Tulalip-logo-2.jpg' width="64" class="alignleft"/>
        <a href="http://kixi.com/events_and_concerts/250499/">KIXI Welcomes Crystal Gayle</a><br/>
        September 8<br/>
        <a href="/event-details?event=250499">More »</a>
     </div>
     <div class='clear'></div>
   
      <div>
        <img src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/Seattle_Night_KIXI_600x200.jpg' width="64" class="alignleft"/>
        <a href="http://kixi.com/events_and_concerts/kixi-welcomes-pink-martini/">KIXI Welcomes Pink Martini</a><br/>
        September 9<br/>
        <a href="/event-details?event=225473">More »</a>
     </div>
     <div class='clear'></div>
   
      <div>
        <img src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Fed_Way_PAEC_Logo_PMS_7427_800x743-copy.jpg' width="64" class="alignleft"/>
        <a href="http://kixi.com/events_and_concerts/rain-a-tribute-to-the-beatles/">RAIN – A Tribute To The Beatles</a><br/>
        September 9<br/>
        <a href="/event-details?event=258923">More »</a>
     </div>
     <div class='clear'></div>
   
      <div>
        <img src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/uploads/2014/05/5th_Ave_Logo_NEW_200.jpg' width="64" class="alignleft"/>
        <a href="http://kixi.com/events_and_concerts/broadway-hit-something-rotten-coming-to-the-5th-avenue/">Broadway Hit “Something Rotten” Coming to The 5th Avenue</a><br/>
        September 12<br/>
        <a href="/event-details?event=260200">More »</a>
     </div>
     <div class='clear'></div>
   



</div>


				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-6" class="widget text-html"><div class="widget-top"><h4>Featured Events</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div >


<div id="wpv-view-layout-174-CATTRc79f8c1635da6caa54dc57f509396129TCPID262675" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-174-CATTRc79f8c1635da6caa54dc57f509396129TCPID262675" data-viewnumber="174-CATTRc79f8c1635da6caa54dc57f509396129TCPID262675" data-pagination="{&quot;id&quot;:&quot;174&quot;,&quot;base_permalink&quot;:&quot;/experience-the-blackout-u2-premieres-new-song-from-upcoming-album/?wpv_view_count=174-CATTRc79f8c1635da6caa54dc57f509396129TCPID262675&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:&quot;500&quot;,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:&quot;1&quot;,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;http://kixi.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/experience-the-blackout-u2-premieres-new-song-from-upcoming-album/?wpv_view_count=174-CATTRc79f8c1635da6caa54dc57f509396129TCPID262675">



   
      <div>
        <img src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Evergreen-State-Fair.png' width="64" class="alignleft"/>
        <a href="http://kixi.com/events_and_concerts/the-monroe-fair-is-just-the-right-size-2/">The Monroe Fair Is Just the Right Size</a><br/>
        August 24<br/>
        <a href="/event-details?event=250723">More »</a>
     </div>
     <div class='clear'></div>
   
      <div>
        <img src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/kixi-WAStateFair-2017.jpg' width="64" class="alignleft"/>
        <a href="http://kixi.com/events_and_concerts/washington-state-fair-3/">Washington State Fair</a><br/>
        September 1<br/>
        <a href="/event-details?event=258609">More »</a>
     </div>
     <div class='clear'></div>
   
      <div>
        <img src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/uploads/2014/05/Seattle_Ferry_KIXI_600x200.jpg' width="64" class="alignleft"/>
        <a href="http://kixi.com/events_and_concerts/whidbey-islands-woodpalooza-exhibition-2/">Whidbey Island’s Woodpalooza Exhibition</a><br/>
        September 2<br/>
        <a href="/event-details?event=250261">More »</a>
     </div>
     <div class='clear'></div>
   
      <div>
        <img src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Masters-of-Illusion-2016.jpg' width="64" class="alignleft"/>
        <a href="http://kixi.com/events_and_concerts/masters-of-illusion-brings-magic-to-washington-state-fair/">Masters of Illusion Brings Magic to Washington State Fair</a><br/>
        September 13<br/>
        <a href="/event-details?event=228591">More »</a>
     </div>
     <div class='clear'></div>
   
      <div>
        <img src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/JimGaffigan-002-683x1024.jpg' width="64" class="alignleft"/>
        <a href="http://kixi.com/events_and_concerts/jim-gaffigan-the-noble-ape-tour/">Jim Gaffigan – The Noble Ape Tour</a><br/>
        September 16<br/>
        <a href="/event-details?event=233370">More »</a>
     </div>
     <div class='clear'></div>
   



</div>


				</div><div class="clear"></div></div></div><!-- .widget /--><div id="wp_views-4" class="widget widget_wp_views"><div class="widget-top"><h4>Featured Contests</h4><div class="stripe-line"></div></div>
						<div class="widget-container">


<div id="wpv-view-layout-169-TCPID262675" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-169-TCPID262675" data-viewnumber="169-TCPID262675" data-pagination="{&quot;id&quot;:&quot;169&quot;,&quot;base_permalink&quot;:&quot;/experience-the-blackout-u2-premieres-new-song-from-upcoming-album/?wpv_view_count=169-TCPID262675&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:&quot;500&quot;,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:&quot;1&quot;,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;http://kixi.wpengine.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/experience-the-blackout-u2-premieres-new-song-from-upcoming-album/?wpv_view_count=169-TCPID262675">


<strong>No posts found</strong>
</div>

</div></div><!-- .widget /--><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>AM 880 KIXI ON FACEBOOK</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FAM880KIXI&width=288&height=558&colorscheme=light&show_faces=true&header=false&stream=true&show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:288px; height:558px;" allowTransparency="true"></iframe>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="acm_ad_zones-3" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-medium_rec_lower' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-medium_rec_lower'); });
</script>
		</div>
		</div></div><!-- .widget /--><div id="gform_widget-3" class="widget gform_widget"><div class="widget-top"><h4>Sign Up for the Station Newsletter</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><link rel='stylesheet' id='gforms_reset_css-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/experience-the-blackout-u2-premieres-new-song-from-upcoming-album/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield newsletter-widget-form gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjBhMDgwZGNlODc0NjI2YzhlNGMyYTZmMWRmNzU5NjYzIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->

<!-- Add in full banner ad -->
<div style='float:left; clear:both; width:100%;'>
<div style='width:468px; margin:0 auto;'>

		<div id='acm-ad-tag-foundation' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-foundation'); });
</script>
		</div>
		</div>
</div>
	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			Copyright ©2013 <a href="http://www.hubbardradio.com/">Hubbard Radio Seattle</a> | <a href="https://simplepay.basyspro.net/start.aspx?aid=4955&skey=78gh234sd8" target="_blank">2060 Digital Pay</a> | 
<a href="http://kixi.com/eeo">EEO</a> |
<a href="http://kixi.com/jobs-at-kixi/">Careers</a> |
<a href="http://kixi.wpengine.com/contest-rules/">General Contest Rules</a> |
<a href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a> |
<a href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Policy</a> | <a href="https://simplepay.basyspro.net/start.aspx?aid=4488&skey=lxc9034nd63n" target="_blank">Simple Pay</a> | <a href="https://publicfiles.fcc.gov/am-profile/kixi" target="_blank">Public File</a> |<a href="http://kixi.com/contact-us/">Contact Us</a><br>
Any person with disabilities who needs help accessing the content of the FCC Public file should contact Lester Kinlow at <a href="mailto:LKinlow@hbi.com">LKinlow@hbi.com</a> or (425) 653-9462		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
<div id="fb-root"></div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
<div id="reading-position-indicator"></div><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css' type='text/css' media='all' />
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/enqueue-javascripts/js/public.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/game-schedules/js/gs-slider.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/kixi.com\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/kixi.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"http:\/\/kixi.com\/wp-content\/plugins\/types\/library\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://2rlsde3edbqq44x0yazddo91.wpengine.netdna-cdn.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js'></script>
<script src="//live.kixi.com/wp-content/uploads/hll-widgets/main.min.js"></script>

</body>
</html>